videogeek932

GTX 1060 HDMI output to RF problem

3 posts in this topic

Hello guys, i need to stream live video to 4 TV sets, I use hdmi qam modulator, I connect HDMI output to modulator and then I pass RF out signal through splitter. It works perfectly with GTX 950, but i have black screen with 1060, what could be the problem?

0

Share this post


Link to post
Share on other sites

Do you have separate monitor connected the the GPU? To see what device is recognized over HDMI cable in NVIDIA settings.

TBH I never heard of HD content over coax distribution. I assume this is a convenient way to copy signal to 4 different TVs without any cable modifications? 

0

Share this post


Link to post
Share on other sites

The way I understand it, the B-QAM converts the HDMI signal to QAM tuner over coax cable to enable HD output. As coax is unlikely to be the issue and ASI signals are already compressed, and both the 950 and 1060 were HDCP 2.2 compliant I'm not sure what could cause the issue bar the GPU itself.

If you update to the latest version (372.54 WHQL) this does fix DPC on Pacal that could be screwing with the signal, best to clean your system of current drivers completely but do a system restore point first: after uninstall I use DDU in safe mode (latest) and run Nvidia drivers with Clean Install option in Advanced option - and install 372.54.

Running the latest version and here is the list of driver components and versions it contains:

  • Graphics Driver: 372.54
  • 3D Vision Controller Driver: 369.04
  • 3D Vision Driver: 372.54
  • HD Audio Driver: 1.3.34.15
  • Miracast Virtual Audio: 372.54
  • Nvidia GeForce Experience: 2.11.4.0
  • PhysX System Software: 9.16.0318
  • CUDA: 8.0
0

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now